Share

2014_09_10_sdk_iOS8_3

Let us guess… You are currently optimising your apps for the newly launched iOS 8 and almost ready to submit?

We wanted to inform you our iOS SDK is now fully compatible with Apple’s latest OS and Xcode. We highly recommend all publishers who use the Appsfire SDK to take a moment to update before submitting their app.

Update to the latest Appsfire iOS SDK

This 2.4.1 update includes:

  • Compatibility with iOS 8 and Xcode 6
  • Optimisations for the iPhone 6 and the iPhone 6 Plus
  • Minor bug fixes and stability improvements

Learn more about our revamped Sushi and our latest features here.

  • Donglejack

    Hi, great. But … does your outstanding IOS app ‘Appsfire’ (the one that gives us free apps everyday) still works under IOS 8?
    Thanks for your answer!

    • http://www.mtaieb.com Maxence TAIEB

      Yes, it’s still working for the moment.

      • ystella

        Would it still be compatible with iOS 8.1.2? i’ve been trying to open it on the iPad Air, but the app has always crashed before the setup finishes.

        • http://www.mtaieb.com Maxence TAIEB

          H,

          If you want to make it work, just click very quickly on the arrow on the top right. If it crashes, kill the app and retry until you succeed.

          Here is a video showing how to do it: https://cloudup.com/i4wWUG1_Svl

          • ystella

            Thank you! It worked just as you said.

          • http://www.mtaieb.com Maxence TAIEB

            You’re welcome