Share

2014_09_10_sdk_iOS8_3

Let us guess… You are currently optimising your apps for the newly launched iOS 8 and almost ready to submit?

We wanted to inform you our iOS SDK is now fully compatible with Apple’s latest OS and Xcode. We highly recommend all publishers who use the Appsfire SDK to take a moment to update before submitting their app.

Update to the latest Appsfire iOS SDK

This 2.4.1 update includes:

Compatibility with iOS 8 and Xcode 6 Optimisations for the iPhone 6 and the iPhone 6 Plus Minor bug fixes and stability improvements

Learn more about our revamped Sushi and our latest features here.